Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problems logging in for some persons
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Announcements
View previous topic :: View next topic  
Author Message
marcusnieman
Guitar God


Joined: 22 May 2003
Posts: 8736
Location: Dallas, Texas

PostPosted: Mon Jan 26, 2015 5:47 pm    Post subject: Reply with quote

I got the header messages on my first attempt on Chrome but I'm in now.

Same old, same old on IE:

Fatal error: Call to undefined function: str_split() in /home/tokaifor/public_html/includes/template.php(1) : regexp code(1) : eval()'d code(1) : regexp code on line 1


Me thinketh we do have some problems that seem to be crossing over to other browser platforms. Hope this gets sorted.
Back to top
View user's profile Send private message
jacco
Guitar God


Joined: 25 Feb 2010
Posts: 2871
Location: Netherlands

PostPosted: Tue Jan 27, 2015 3:04 am    Post subject: Reply with quote

I'm on Safari. Didn't have any problems at all the past weeks..
Back to top
View user's profile Send private message Send e-mail
Max The Dog
Guitar God


Joined: 12 May 2007
Posts: 595
Location: DEVON-UNITED KINGDOM

PostPosted: Thu Jan 29, 2015 9:11 am    Post subject: Reply with quote

I can get logged in but it does'nt show in the "members on line" yet the log in and password box is showing at the bottom of the main forum page. Also the yellow flashes to show new posts are not showing. This is on Google Chrome which until Ned "tweaked" was fine.
_________________
Growing old is mandatory; Growing up is optional.
Back to top
View user's profile Send private message
marcusnieman
Guitar God


Joined: 22 May 2003
Posts: 8736
Location: Dallas, Texas

PostPosted: Fri Jan 30, 2015 8:25 am    Post subject: Reply with quote

I have to constantly hit refresh after logging in on Chrome until I get in.... until I do, I get a row of three failure alerts regarding headers.

Internet Explorer is still dead.

Has the site been hacked? Virus? Settings issues? Can't it be fixed?
Ridiculous that you have to search for a browser to find one that works.
Back to top
View user's profile Send private message
Max The Dog
Guitar God


Joined: 12 May 2007
Posts: 595
Location: DEVON-UNITED KINGDOM

PostPosted: Fri Jan 30, 2015 10:29 am    Post subject: Reply with quote

Downloaded Safari, just the same as Chrome. I'm near to giving up.
_________________
Growing old is mandatory; Growing up is optional.
Back to top
View user's profile Send private message
jacco
Guitar God


Joined: 25 Feb 2010
Posts: 2871
Location: Netherlands

PostPosted: Fri Jan 30, 2015 10:53 am    Post subject: Reply with quote

That's strange. I really have no problems on Safari and I come here a few times a day.
Back to top
View user's profile Send private message Send e-mail
marcusnieman
Guitar God


Joined: 22 May 2003
Posts: 8736
Location: Dallas, Texas

PostPosted: Fri Jan 30, 2015 11:22 am    Post subject: Reply with quote

Max The Dog wrote:
Downloaded Safari, just the same as Chrome. I'm near to giving up.


I have Safari on my iPhone but it's far too small to mess with. I'm already running two browsers (IE and Chrome) and now I'm hearing that I need to download two more (Firefox and Safari) to log in properly. Chrome was fine until early this week.
Back to top
View user's profile Send private message
cashcow
Guitar God


Joined: 27 Jun 2008
Posts: 800
Location: Blue State

PostPosted: Fri Jan 30, 2015 11:41 pm    Post subject: Reply with quote

For the longest time I thought this forum had shut down. It never occurred to me to try another browser.
Back to top
View user's profile Send private message
felixcatus
Guitar God


Joined: 03 Nov 2010
Posts: 1147
Location: Antwerp, Belgium

PostPosted: Sat Jan 31, 2015 12:49 am    Post subject: Reply with quote

With Chrome.
When I fill in my username and password and try to log in, I get 3 header information errors.
When I get these header information errors, I click on the forums tabpage and I'm logged in.
_________________
Back to top
View user's profile Send private message
Mojo Pin
Guitar God


Joined: 30 May 2008
Posts: 61

PostPosted: Sat Jan 31, 2015 5:32 am    Post subject: Reply with quote

Chrome, Firefox and Safari all fine, no issues. Mac user.
Back to top
View user's profile Send private message
marcusnieman
Guitar God


Joined: 22 May 2003
Posts: 8736
Location: Dallas, Texas

PostPosted: Sun Feb 01, 2015 11:46 am    Post subject: Reply with quote

Mojo Pin wrote:
Chrome, Firefox and Safari all fine, no issues. Mac user.


Well, I'm not buying a Mac to log into a forum - ANY forum.
Back to top
View user's profile Send private message
ned
Guitar God


Joined: 29 Aug 2001
Posts: 1154
Location: Austin, TX

PostPosted: Sun Feb 01, 2015 12:47 pm    Post subject: Reply with quote

Made another adjustment.
_________________
Tokai Guitar Info
Grail Tone
EVH Guitar Info
Porsche 911 Racing
Back to top
View user's profile Send private message Visit poster's website AIM Address
cashcow
Guitar God


Joined: 27 Jun 2008
Posts: 800
Location: Blue State

PostPosted: Mon Feb 02, 2015 10:10 am    Post subject: Reply with quote

It's still a b i t c h trying to get in here
Back to top
View user's profile Send private message
Del
Guitar God


Joined: 20 May 2010
Posts: 52
Location: Kent, England

PostPosted: Mon Feb 02, 2015 11:37 am    Post subject: Reply with quote

Though Mozilla Firefox is fine, still nothing doing on IE. Maybe putting new members off?
Back to top
View user's profile Send private message
marcusnieman
Guitar God


Joined: 22 May 2003
Posts: 8736
Location: Dallas, Texas

PostPosted: Mon Feb 02, 2015 4:07 pm    Post subject: Reply with quote

IE is still dead (same fatal error message)

Chrome comes up with this (you have to refresh, go back to login and then click forum tab to get in - impossible on an iphone)

Warning: Cannot modify header information - headers already sent by (output started at /home/tokaifor/public_html/login.php:1) in /home/tokaifor/public_html/includes/page_header.php on line 498

Warning: Cannot modify header information - headers already sent by (output started at /home/tokaifor/public_html/login.php:1) in /home/tokaifor/public_html/includes/page_header.php on line 500

Warning: Cannot modify header information - headers already sent by (output started at /home/tokaifor/public_html/login.php:1) in /home/tokaifor/public_html/includes/page_header.php on line 501
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Announcements All times are GMT - 6 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 4 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group