Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problems logging in for some persons
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Announcements
View previous topic :: View next topic  
Author Message
jonah65
Guitar God


Joined: 16 Oct 2010
Posts: 468
Location: weymouth, uk

PostPosted: Sat Dec 27, 2014 4:03 pm    Post subject: Reply with quote

i had same problem on chrome for one day a few days ago, 'critical error'.
happy new year everyone
Back to top
View user's profile Send private message
felixcatus
Guitar God


Joined: 03 Nov 2010
Posts: 1199
Location: Antwerp, Belgium

PostPosted: Sat Dec 27, 2014 4:20 pm    Post subject: Reply with quote

jonah65 wrote:
i had same problem on chrome for one day a few days ago, 'critical error'.
happy new year everyone


Yes, me too, but the "fatal error" and the "critical error" are different issues.

Happy new year.
Back to top
View user's profile Send private message
jonah65
Guitar God


Joined: 16 Oct 2010
Posts: 468
Location: weymouth, uk

PostPosted: Sun Dec 28, 2014 4:04 am    Post subject: Reply with quote

yea, critical-nearly dead,
fatal - dead,
Back to top
View user's profile Send private message
cashcow
Guitar God


Joined: 27 Jun 2008
Posts: 800
Location: Blue State

PostPosted: Wed Dec 31, 2014 8:12 am    Post subject: Reply with quote

I had the same issue using IE

" Fatal error: Call to undefined function: str_split() in /home/tokaifor/public_html/index.php(1) : regexp code(1) : eval()'d code(1) : regexp code on line 1 "
Back to top
View user's profile Send private message
chrisheyes
Guitar God


Joined: 05 Feb 2005
Posts: 714
Location: NW England

PostPosted: Wed Dec 31, 2014 11:04 am    Post subject: logging onto the forum issues Reply with quote

I've had the same problem too!!

Not much fun when you've got a windows phone. Good job I had Max the Dogs email address and asked him. Pete, the gentleman he is, told me that using internet explorer was the problem.

Now using Oprea for windows phone beta browser.

Merry Christmas everyone, all the very best for 2015

Chris
Back to top
View user's profile Send private message
ned
Guitar God


Joined: 29 Aug 2001
Posts: 1154
Location: Austin, TX

PostPosted: Wed Dec 31, 2014 11:44 am    Post subject: Reply with quote

Know exactly what the problem is and will fix it when I get home later today.
_________________
Tokai Guitar Info
Grail Tone
EVH Guitar Info
Porsche 911 Racing
Back to top
View user's profile Send private message Visit poster's website AIM Address
felixcatus
Guitar God


Joined: 03 Nov 2010
Posts: 1199
Location: Antwerp, Belgium

PostPosted: Thu Jan 01, 2015 12:16 am    Post subject: Reply with quote

Thanks ned.

Maybe the regular members can exchange email addresses via PM, just in case?
Back to top
View user's profile Send private message
ned
Guitar God


Joined: 29 Aug 2001
Posts: 1154
Location: Austin, TX

PostPosted: Fri Jan 02, 2015 4:45 pm    Post subject: Reply with quote

Should be fixed.
_________________
Tokai Guitar Info
Grail Tone
EVH Guitar Info
Porsche 911 Racing
Back to top
View user's profile Send private message Visit poster's website AIM Address
felixcatus
Guitar God


Joined: 03 Nov 2010
Posts: 1199
Location: Antwerp, Belgium

PostPosted: Sat Jan 03, 2015 1:16 am    Post subject: Reply with quote

ned wrote:
Should be fixed.


Still does not work with IE (on my pc, Chrome works fine).
Back to top
View user's profile Send private message
Max The Dog
Guitar God


Joined: 12 May 2007
Posts: 600
Location: DEVON-UNITED KINGDOM

PostPosted: Sat Jan 03, 2015 4:12 am    Post subject: Reply with quote

Mine neither.
_________________
Growing old is mandatory; Growing up is optional.
Back to top
View user's profile Send private message
cashcow
Guitar God


Joined: 27 Jun 2008
Posts: 800
Location: Blue State

PostPosted: Sat Jan 03, 2015 5:08 pm    Post subject: Reply with quote

Nor I
Back to top
View user's profile Send private message
Kenmac
Guitar God


Joined: 15 Jan 2007
Posts: 180
Location: Toronto, Ontario, Canada

PostPosted: Sat Jan 03, 2015 7:34 pm    Post subject: Reply with quote

I was also having the same problem with Internet Explorer. It's still not working and I'm using Safari for now. I hope you get the problem fixed Ned.
Back to top
View user's profile Send private message
marcusnieman
Guitar God


Joined: 22 May 2003
Posts: 8775
Location: Dallas, Texas

PostPosted: Mon Jan 05, 2015 8:35 am    Post subject: Reply with quote

Nope.... same message on Explorer but Chrome works fine.
Back to top
View user's profile Send private message
ned
Guitar God


Joined: 29 Aug 2001
Posts: 1154
Location: Austin, TX

PostPosted: Mon Jan 05, 2015 5:56 pm    Post subject: Reply with quote

Made a few additional changes. Let me know if anything gets better.
_________________
Tokai Guitar Info
Grail Tone
EVH Guitar Info
Porsche 911 Racing
Back to top
View user's profile Send private message Visit poster's website AIM Address
marcusnieman
Guitar God


Joined: 22 May 2003
Posts: 8775
Location: Dallas, Texas

PostPosted: Tue Jan 06, 2015 8:31 am    Post subject: Reply with quote

Nope.... still get this:


Fatal error: Call to undefined function: str_split() in /home/tokaifor/public_html/index.php(1) : regexp code(1) : eval()'d code(1) : regexp code on line 1
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Announcements All times are GMT - 6 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 2 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group